Opened 5 months ago

Closed 5 months ago

#1377 closed enhancement (fixed)

The FASTQ import auto-confirmation doesn't start legacy jobs with lower priority

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: minor Milestone: Reggie v4.38
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

See #1340.

This seems to be implemented only in the regular demux auto-confirmation and not in the FASTQ importer.

Change History (1)

comment:1 Changed 5 months ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

In 6636:

Fixes #1377: The FASTQ import auto-confirmation doesn't start legacy jobs with lower priority

Note: See TracTickets for help on using tickets.