Opened 6 months ago

Closed 6 months ago

#1313 closed defect (fixed)

Varsearch css interferes with BASE CSS

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: minor Milestone: Variant Search v1.1
Component: net.sf.basedb.varsearch Keywords:
Cc:

Description

Lazy-loading indicators are missing from the raw bioassay table. This seems to be caused by varsearch.css that has a .loading definition that contains display: none;. This causes the lazy-loading indicator to be hidden since they use the loading class.

Change History (1)

comment:1 Changed 6 months ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

In 6279:

Fixes #1313: Varsearch css interferes with BASE CSS

Added ID selector to the css. Also noted that the .progress-bar selector might cause a similar issue so fixed that as well.

Note: See TracTickets for help on using tickets.