Opened 5 years ago

Closed 5 years ago

#946 closed defect (fixed)

Yubikey styelsheet is missing on the login page

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: trivial Milestone: YubiKey v1.4
Component: net.sf.basedb.yubikey Keywords:
Cc:

Description

It seems like the fix for #892 in [3995] caused the Yubikey stylesheet to no longer be included on the login page. Everything still works, it is just that some icons and eye-candy is missing.

The cause of the problem is that the YubiKeyLoginFormFactory now implements the prepareContext() method without calling the superclass (which is responsible for including the stylesheet).

Change History (1)

comment:1 Changed 5 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [4364]) Fixes #946: Yubikey styelsheet is missing on the login page

Note: See TracTickets for help on using tickets.