Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#294 closed task (fixed)

Require BASE 2.17.1

Reported by: Nicklas Nordborg Owned by: Martin Svensson
Priority: major Milestone: Reggie v1.4
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

Ticket #293 requires that at least BASE 2.17.1 is used. Since BASE 2.17 also ships with JSON support this means that we can also remove lib/reggie/json_simple-1.1.jar from the Reggie distribution.

Change History (3)

comment:1 Changed 9 years ago by Martin Svensson

Owner: changed from Nicklas Nordborg to Martin Svensson
Status: newassigned

comment:2 Changed 9 years ago by Martin Svensson

Resolution: fixed
Status: assignedclosed

(In [1361]) Fixes #294 Require BASE 2.17.1

comment:3 Changed 9 years ago by Martin Svensson

(In [1362]) Refs #294 Forgot to update MANIFEST-file. The json-file is no longer needed in the distribution.

Note: See TracTickets for help on using tickets.