Changes between Version 5 and Version 6 of net.sf.basedb.yubikey/install


Ignore:
Timestamp:
Jun 15, 2016, 1:27:15 PM (4 years ago)
Author:
Nicklas Nordborg
Comment:

Documented the 'require-yubikey' configuration setting introduced by #892

Legend:

Unmodified
Added
Removed
Modified
  • net.sf.basedb.yubikey/install

    v5 v6  
    4949|| '''Setting''' || '''Description''' || '''Since''' ||
    5050|| no-yubikey || Comma- or whitespace- separated list of application ids for which !YubiKey login should be disabled.[[BR]] For example, if you have installed the [wiki:net.sf.basedb.ftp FTP server] but do not want to use !YubiKey for that: [[BR]] `no-yubikey=net.sf.basedb.clients.ftp` || !YubiKey 1.1 ||
     51|| require-yubikey || Comma- or whitespace- separated list of application ids for which !YubiKey login is required.[[BR]] Users without a !YubiKey will not be able to use those clients. || !YubiKey 1.3 ||
    5152
     53