Changes between Version 5 and Version 6 of net.sf.basedb.reggie/notes46


Ignore:
Timestamp:
Aug 24, 2016, 12:22:38 AM (4 years ago)
Author:
Jari Häkkinen
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • net.sf.basedb.reggie/notes46

    v5 v6  
    33 * The [wiki:net.sf.basedb.yubikey YubiKey v1.3] (or later) extension is required for the delivery client login to work.
    44 
    5  * Install the latest pipeline scripts. The `nextseq_status.sh` script has been updated with support for searching multiple run archives (see #901). The new script is is not compatible with the old version.  Download the script from http://baseplugins.thep.lu.se/browser/other/pipeline/trunk and save it on the computation cluster in the location specified by the `<pipeline-scripts><path>` setting in `reggie-config.xml`.
     5 * Install the latest pipeline scripts. The `nextseq_status.sh` script has been updated with support for searching multiple run archives (see #901). The new script is not compatible with the old version.  Download the script from http://baseplugins.thep.lu.se/browser/other/pipeline/trunk and save it on the computation cluster in the location specified by the `<pipeline-scripts><path>` setting in `reggie-config.xml`.
    66
    77