Changes between Version 4 and Version 5 of net.sf.basedb.reggie/notes46


Ignore:
Timestamp:
Aug 3, 2016, 9:56:18 AM (4 years ago)
Author:
Nicklas Nordborg
Comment:

Added note about updated pipeline script

Legend:

Unmodified
Added
Removed
Modified
  • net.sf.basedb.reggie/notes46

    v4 v5  
    22
    33 * The [wiki:net.sf.basedb.yubikey YubiKey v1.3] (or later) extension is required for the delivery client login to work.
     4 
     5 * Install the latest pipeline scripts. The `nextseq_status.sh` script has been updated with support for searching multiple run archives (see #901). The new script is is not compatible with the old version.  Download the script from http://baseplugins.thep.lu.se/browser/other/pipeline/trunk and save it on the computation cluster in the location specified by the `<pipeline-scripts><path>` setting in `reggie-config.xml`.
     6
    47
    58== The following steps should be made after updating Reggie ==