wiki:net.sf.basedb.meludi.notes1_4_3

Updating to MeLuDI 1.4.3

Updating to MeLuDI 1.4.3 follows the standard update procedure.

Follow this procedure:

1. Preparations before update to MeLuDI v1.4.3

  1. MeLuDI v1.4.3 requires at least version 3.7.0 of BASE. If needed, update BASE before installing MeLuDI v1.4.3. If the current BASE version is 3.5.0 (minimum version for use with MeLuDI version 1.3.3), perform a two-step upgrade, first 3.5.0 -> 3.6.0, then 3.6.0 -> 3.7.0.
  2. MeLuDI v1.4.3 should be used with Tomcat 8.

2. Update to MeLuDI v1.4.3

  1. After installation of MeLuDI v1.4.3, run the installation wizard.
Last modified 19 months ago Last modified on Apr 22, 2016, 4:17:50 PM