Changes between Version 2 and Version 3 of net.sf.basedb.meludi.notes1_4_1


Ignore:
Timestamp:
Feb 2, 2016, 12:11:45 PM (5 years ago)
Author:
olle
Comment:

Typos fixed and some text clarified

Legend:

Unmodified
Added
Removed
Modified
  • net.sf.basedb.meludi.notes1_4_1

    v2 v3  
    77== 1. Preparations before update to MeLuDI v1.4.1
    88
    9  i. MeLuDI v1.4.1 requires at least version 3.7.0 of BASE. If needed, update BASE before installing MeLuDI v1.4.0. If the current BASE version is 3.5.0 (minimum version for use with previous MeLuDI version, 1.3.3), perform a two-step upgrade, first 3.5.0 -> 3.6.0, then 3.6.0 -> 3.7.0.
     9 i. MeLuDI v1.4.1 requires at least version 3.7.0 of BASE. If needed, update BASE before installing MeLuDI v1.4.1. If the current BASE version is 3.5.0 (minimum version for use with MeLuDI version 1.3.3), perform a two-step upgrade, first 3.5.0 -> 3.6.0, then 3.6.0 -> 3.7.0.
    1010 ii. MeLuDI v1.4.1 should be used with Tomcat 8.
    1111