Changes between Version 1 and Version 2 of net.sf.basedb.meludi.notes1_4_1


Ignore:
Timestamp:
Jan 20, 2016, 10:06:24 AM (5 years ago)
Author:
olle
Comment:

Typo fixed.

Legend:

Unmodified
Added
Removed
Modified
  • net.sf.basedb.meludi.notes1_4_1

    v1 v2  
    88
    99 i. MeLuDI v1.4.1 requires at least version 3.7.0 of BASE. If needed, update BASE before installing MeLuDI v1.4.0. If the current BASE version is 3.5.0 (minimum version for use with previous MeLuDI version, 1.3.3), perform a two-step upgrade, first 3.5.0 -> 3.6.0, then 3.6.0 -> 3.7.0.
    10  ii. MeLuDI v1.4.0 should be used with Tomcat 8.
     10 ii. MeLuDI v1.4.1 should be used with Tomcat 8.
    1111
    1212== 2. Update to MeLuDI v1.4.1