Opened 12 years ago

Closed 10 years ago

#97 closed task (wontfix)

Remove Plier support from se.lu.thep.affymetrix

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: ZZ Other tickets
Component: se.lu.thep.affymetrix Keywords:
Cc:

Description

The Plier algorithm is a part of the APT series of plug-ins (as plier-mm). The APT plug-in is behaving slightly differently than Plier here (log2 is performed here whereas APT does not).

It is more convenient to have only one plug-in with all APT tools and therefore Plier support will be dropped from this plug-in (starting from v0.8).

Change History (4)

comment:1 Changed 11 years ago by Jari Häkkinen

Milestone: ZZ Other tickets

comment:2 Changed 11 years ago by Jari Häkkinen

Component: se.lu.thep.affymetrixse.lu.thep series plugins

comment:3 Changed 11 years ago by Jari Häkkinen

Component: se.lu.thep series pluginsse.lu.thep.affymetrix

comment:4 Changed 10 years ago by Jari Häkkinen

Resolution: wontfix
Status: newclosed

The APT plug-in web site has not been accessible for some time now. It is probably wise to keep plier support in this plug-in.

Note: See TracTickets for help on using tickets.