#942 closed defect (fixed)

Manually registering a sequencing as ended changes the job status to ERROR

Reported by: nicklas Owned by: nicklas
Priority: minor Milestone: Reggie v4.9.1
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

The "Register sequencing ended" wizard display a warning if the sequencing has been configured to use "Auto-analyze". It was confirmed that the sequencing had ended, but the auto-confirm code had not worked as expected (due to a missing ItemSubtype). Finalizing the registration manually causes the job status to switch from DONE to ERROR.

Change History (1)

comment:1 Changed 22 months ago by nicklas

  • Resolution set to fixed
  • Status changed from new to closed

(In [4351]) Fixes #942: Manually registering a sequencing as ended changes the job status to ERROR

Note: See TracTickets for help on using tickets.