Opened 3 years ago

Closed 3 years ago

#931 closed defect (fixed)

The "Register sequencing started" can't register if no analysis cluster is available

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: major Milestone: Reggie v4.9
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

The problem is that if no analysis cluster is available the "Auto-analyze options" section is disabled and the validation code for that section is not called. The solution is to set the valid flag to true at the same time as the section is disabled. There is no manual workaround.

Change History (1)

comment:1 Changed 3 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [4292]) Fixes #931: The "Register sequencing started" can't register if no analysis cluster is available

Note: See TracTickets for help on using tickets.