Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#634 closed enhancement (duplicate)

Retraction wizard

Reported by: olle Owned by: olle
Priority: major Milestone:
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

A wizard should be created to support retraction of data for a patient. It should cover both when samples have been processed by mistake without an approved consent, and when a patient have withdrawn an originally approved consent.

Change History (4)

comment:1 Changed 6 years ago by olle

Status: newassigned

Ticket accepted.

comment:2 Changed 6 years ago by olle

Resolution: duplicate
Status: assignedclosed

This ticket turned out to be a duplicate of Ticket #526 "Retraction wizard", and is therefore closed.

comment:3 Changed 5 years ago by Nicklas Nordborg

Milestone: Reggie v3.xReggie v4.x

Milestone renamed

comment:4 Changed 5 years ago by Nicklas Nordborg

Milestone: Reggie v4.x
Note: See TracTickets for help on using tickets.