Opened 6 years ago

Closed 6 years ago

#601 closed defect (fixed)

NullPointerException when trying to assign a YubiKey to a new user

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: major Milestone: YubiKey v1.1
Component: net.sf.basedb.yubikey Keywords:
Cc:

Description (last modified by Nicklas Nordborg)

Start creating a new user and then switch to the YubiKey tab. Instead of the regular interface a stacktrace is displayed:

...
Caused by: java.lang.NullPointerException 
  at org.apache.jsp.extensions.yubikey_jar.edit_002duser_jsp._jspService(edit_002duser_jsp.java:100) 

Workaround is to save the user first and the Edit to assign a YubiKey

Change History (2)

comment:1 Changed 6 years ago by Nicklas Nordborg

Description: modified (diff)

comment:2 Changed 6 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [2487]) Fixes #601: NullPointerException? when trying to assign a YubiKey? to a new user

Note: See TracTickets for help on using tickets.