Opened 6 years ago

Closed 6 years ago

#536 closed defect (fixed)

Case summary display should remember the 'pageType' parameter

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: trivial Milestone: Reggie v2.14
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

The case summary can be opened from several different locations. Although most of them result in a normal page, there are a few exceptions:

  • The link from 'Item overview' opens the case summary as a frame in a frameset (pageType=iframe)
  • The link from the 'Flagged RNA' dialog opens the case summary as a popup (pageType=popup)

The problem is that if the popup is used to find another case from the search field the pageType is forgotten and the case summary is displayed as if was a normal page (though still in a popup window).

Change History (1)

comment:1 Changed 6 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [2145]) Fixes #536: Case summary display should remember the 'pageType' parameter

Note: See TracTickets for help on using tickets.