Opened 7 years ago

Closed 6 years ago

#326 closed Request (fixed)

Updates required for BASE 3 support

Reported by: nicklas Owned by: nicklas
Priority: blocker Milestone: Reggie v2.0
Component: net.sf.basedb.reggie Keywords:
Cc:

Description (last modified by nicklas)

Need to make some packaging changes. Build script changes needed since BASE jar file have different names. See the net.sf.basedb.examples build script for ideas.

Verify that the code works with BASE 3.

Change History (4)

comment:1 Changed 6 years ago by nicklas

  • Description modified (diff)
  • Summary changed from Updates required for BASE 3 support + use new features to Updates required for BASE 3 support

Due to time limitations I moved the item subtypes implementation to it's own ticket #334. It might be better to implement this in Reggie 2.1 since then we have more time to update the existing data.

comment:2 Changed 6 years ago by nicklas

  • Status changed from new to assigned

comment:3 Changed 6 years ago by nicklas

(In [1424]) References #326: Updates required for BASE 3 support

This should fix:

  • Build changes due to new names of BASE JAR files
  • New installation instructions
  • Code changes due to BASE API changes

comment:4 Changed 6 years ago by martin

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.