Opened 10 years ago

Closed 10 years ago

#296 closed defect (duplicate)

VirtualArray plug-in can't be installed

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: ZZ Other tickets
Component: se.lu.onk series plug-ins Keywords:
Cc:

Description

Reported in the basedb-users list

I'm attempting to install the Virtual Array 1.1 plugin on my Base 2.15 server. I get two sets of errors. ( I was able to install the Center-2.1 Plugin with no error).

Change History (4)

comment:1 Changed 10 years ago by Jari Häkkinen

Status: newassigned

Nicklas has already tracked down the issue:

There seems to be a bug in BASE that is related to the 'descr' field in the 'pluginVirtualArray.base' file. This file has a space instead of a tab character between the 'descr' and the rest of the line.

Add offers a work around:

Please change the space to a tab and then re-try the installation.

comment:2 Changed 10 years ago by Jari Häkkinen

Type: Requestdefect

comment:3 Changed 10 years ago by Jari Häkkinen

(In [1316]) Addresses #296. Changed space character to tab.

comment:4 Changed 10 years ago by Jari Häkkinen

Resolution: duplicate
Status: assignedclosed

Duplicate of #295.

Note: See TracTickets for help on using tickets.