Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#1040 closed task (fixed)

Set max BASE version to 3.13

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: minor Milestone: Reggie v4.16
Component: net.sf.basedb.reggie Keywords:
Cc:

Description

BASE 3.13 is going to include BouncyCastle? in the core distribution (​http://base.thep.lu.se/ticket/2111). We need to remove them from the Reggie package (see #1039).

We should set the <max-base-version> to 3.13 to prevent the current Reggie from being used in BASE 3.13.

Change History (2)

comment:1 Changed 11 months ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [4749]) Fixes #1040: Set max BASE version to 3.13

comment:2 Changed 11 months ago by Nicklas Nordborg

Summary: Set max BASE version to 3.12.xSet max BASE version to 3.13
Note: See TracTickets for help on using tickets.